Updating blackberry bios


AS the title says, I recently had a system restore last night after my windows 7 refuse to load.Having done so, it told me to click OK after the system restore to restart my laptop.I complied and after the BIOS screen load, all i get was a black screen with this _ symbol and thats as far as it goes.Its like looking at a black picture with the symbol only.Anyone got any idea to solve this problem of mine please?Specs: Acer Aspire 4745G ATI Mobility Radeon HD 5470 512MB 4GB RAM Windows 7 Home Premium System Manufacturer/Model Number Acer Aspire 4745G OS Windows 7 Home Premium (64 bit) CPU Intel Core i5-430M 2.26GHz Memory 2048 MB Graphics Card 512MB ATI Mobility Radeon HD 5470 Screen Resolution 1366x768 pixels If you have any USB devices other than keyboard and mouse, disconnect them, and do a hard shutdown by pressing the power switch down until your computer switches off. If that doesn't work, are you able to boot into Safe Mode? Repair Install System Manufacturer/Model Number HP Pavilion Elite 495UK OS Windows 7 Ultimate SP1 64-Bit CPU Intel Core i7 870 @ 2.93GHz Motherboard MSI 2A9C (CPU1) Memory 8Gb Dual-Channel DDR3 @ 664MHz Graphics Card n Vidia Ge Force GTX 460 1024MB dedicated RAM Sound Card Realtek HD Audio Monitor(s) Displays HP2310i Screen Resolution 1920 x 1080 Keyboard Logitech K750 solar-powered keyboard Mouse Logitech Wireless M180 mouse PSU 460W Case HP Elite Cooling Air cooled Hard Drives 1x1954GB Hitachi HDS22020ALA 330 (RAID), 1x1954GB Hitachi External for backup and storage Internet Speed 2Mb Other Info Pure Avanti Flow Internet Radio with i Pod Dock, 64Gb i Pod, HP USB Speakers, Sony MDR-V500 Headphones, Sony Vaio F-Series Laptop Thx for your reply, I tried to use that method, but I cant get into safe mode because just after my screen shows the BIOS bla bla bla, it then goes black immediately with this symbol _ on the top left of the screen.It looks like my laptop hanged from that point on, and after a while, it shuts down automatically.I am at a loss in what to do right now as I do not have my Windows 7 Installation DVD since i bought my lappie.

Chat with sex people free no credit card



System Manufacturer/Model Number Acer Aspire 4745G OS Windows 7 Home Premium (64 bit) CPU Intel Core i5-430M 2.26GHz Memory 2048 MB Graphics Card 512MB ATI Mobility Radeon HD 5470 Screen Resolution 1366x768 pixels System Manufacturer/Model Number Custom self build - Desktop OS MS Windows 7 Home Premium SP1 64-bit (Family Pack Lic.) Upgrade CPU AMD Phenom II X6: Black Ed 1090T - AM3 / 3.2GHz / 8MB Motherboard Biostar TA790XE3 Memory 2 dual ch sets OCZ DDR3 PC3-10666 Platinum 1333MHz 8GB total Graphics Card Onboard Sound Card Onboard 5.1 channel HD Monitor(s) Displays Sync Master "Legal-sized" LCD (rotatable) Screen Resolution unknown (8.5"x15")?pixels are not known Keyboard Blue Star Ergonomic - ps/2 Mouse LED coorded w/v.roller wheel - ps/2 PSU Antec 900W m ATX 20 4 w/6-8SATA;2MLX;4x6( 2)PCIe[p/n HCG-900] Case Mid 10-bay tower - free space design interior & well vented Cooling CPU HS cooler, 14.5" Case-sysfan1, dual sysfan2, exhaust Hard Drives HDD1: WD RE3 Enterprize [p/n: WD500ABYS-NDW] ________SATA-II (3Gb/s) 500GB/7200rpm/16MB HDD2: Deskstar 7K1000.C [p/n: HDS721010CLA332] ________SATA-II (3Gb/s) 1TB/7200rpm/32MB Internet Speed Gb LAN 10/100/1000 & WLAN - on T1 (Peer Network) Other Info Harmon-Karden speakers (L, R @ sub) APC (Lead/Acid Batt backup UPC Surge protector etc) Sony DVD SATA(300) - RW DVD/CD SATA-II(300) Sound to me like no device is chosen as a primary boot drive.